We are looking to hire people with experience in Machine Learning on contract basis.
Desired Skills and Experience:
Heavy experience in Machine Learning and prediction Algorithms.
Experience with Python, Celery and PHP is a must.
Deep, hands-on involvement in several high performance web-based systems
Location: Mumbai
Compensation is highly competitive. If you are a Software Engineer/Machine Learning Engineer, please apply today by mailing your CV to admin(at)codologic.com. This role is urgent.
Heya, I remember seeing the countdown counting down to Sunday last. Now the countdown time is fluctuating from 3000 days to 2000 days, rofl. Is there an ETA on the update that was due sunday?
I purchased you platinum freichat about two weeks ago and have not gotten the video chat to work at all...everything else is working properly accept the video chat...i have emailed you all several times with no response about helping me to get it to work...Can someone please help me...The only thing i get is connecting to peer and it never connects.....
After updating the forum software (at least, I think i did), I installed CodoTube and CodoLike, they install into the post alright and work ok however I get this error at the top, and the blue topic bar extends height wise;
Whenever I use the "NEW TOPIC " button that is located next to notification or use the view profile I get this error
WheneverI go to my user-profile
I get the following error orwhenI open to post a new topic
Warning: file_get_contents(http://l2dev.byethost9.com/sites/default/assets/js/bootstrap-tagsinput.min.js): failed to open stream:Connection refused in /home/vol9_3/byethost9.com/b9_15853255/htdocs/sys/CODOF/Asset/Stream.php on line 219
Whenever I go to my user-profile I get the following error or when I open to post a new topic
Warning: file_get_contents(http://l2dev.byethost9.com/sites/default/assets/js/bootstrap-tagsinput.min.js): failed to open stream:Connection refused in /home/vol9_3/byethost9.com/b9_15853255/htdocs/sys/CODOF/Asset/Stream.php on line 219
I've already bought Freichat Corporate. I have installed it on Joomla 3. How can I set the freichat only for using on mobile? By the way can they speak while they chat on mobile.
Unable to require /home/u300196383/public_html/sys//JsonSerializable.php Fatal error: Interface 'JsonSerializable' not found in /home/u300196383/public_html/sys/vendor/illuminate/support/Illuminate/Support/Collection.php on line 13
Please i need your help again regarding Twitter/fb login, i have created the related ( "key" => "", "secret" => "" ) and input them on www.yourdomain.com/sys/Ext/hybrid/install.php as stated in the articles but it does not reflect in my login page, please is there anything i am missing please help out.
The Fb/Twitter Icon are not even displaying on my login also
I am trying to install codoforum inlocal system. its installing but while i am trying toopen the page. apache server automatically stops. Please give your valuable suggestions to fix this issue. Our currentversionis PHP Version5.4.7and Apache 2.4
EDIT: I have seen afterwards that my topic was not in codoforum part but in general discussion (and no possibility to move it), so I create a new one here, in hope you guys can help me :-)
Hello,
I've just discovered codoforum and it's the promising forum i was searching for, thanks for your work!
I've tried to install the last version (3.0.2) on my web server (Raspberry pi, Arch linux, Nginx, SQlite), however the install process stucks right after creating the database: I choose SQLite, give the full path of the file and click on "Submit", then white screen on step 3. [...]
I was wondering if in future updates there were plans to add a Word Filter, and if there are plans to add User Notes where moderators can log warnings for users?
I just got this message from Google Webmaster about my Codoform site that complains that 35% of my tested pages have "critical mobile usability errors":
I've installed codoforum for testing. Installation went well, but when I try to log in (i.e., I click on the blue "Login" link in the top right corner) all I get is the following error:
Fatal error: Uncaught --> Smarty Compiler: Syntax error in template "/srv/www/htdocs/codoforum/sites/default/themes/default/templates/user/login.tpl" on line 60 "{("You need to login to view the forum"}" unknown function "" <-- thrown in /srv/www/htdocs/codoforum/sys/Ext/Smarty/sysplugins/smarty_internal_templatecompilerbase.php on line 52
Hi, I performed a clean install of codoforum on my local server and it installed fine but when i installed it on my remote web server i started getting some issues.
I can login via the Admin page but i can not view my profile.
Fatalerror: Uncaught --> Smarty Compiler: Syntax error in template "/home/umbranet/public_html/forums/sites/default/themes/default/templates/user/profile/view.tpl"on line 57"<span>{_t("Last login")}: </span>{if $user->last_access eq 0}{_('never')}{else}{$user->last_access|get_pretty_time}{/if}" unknown function "_" <-- thrown in /home/umbranet/public_html/forums/sys/Ext/Smarty/sysplugins/smarty_internal_templatecompilerbase.php on line 49
If i attempt to log in from the main page i get this:
Fatal error: Uncaught --> Smarty Compiler: Syntax error in template "/home/umbranet/public_html/forums/sites/default/themes/default/templates/user/login.tpl"on line 60"{_("You need to login to view the forum")}" unknown function"_" <-- thrown in /home/umbranet/public_html/forums/sys/Ext/Smarty/sysplugins/smarty_internal_templatecompilerbase.php on line 52
Hi everyone, I stumbled upon Codoforum today after having tried a couple of other providers which weren't modern enough for my taste and I love it so far.
One thing I've been looking for but been unable to find yet is the option to make a certain category (for example the admin discussion area) visible to certain user groups. Is there such a thing? Will it be implented?
Thanks for your help in advance. Best regards, Dan
I had a question about the videochat resource usage. Before the upgrade (from 9.6 to 10.0) it was still working (now it is not anymore, I will make a new Topic for that later) and I received an error saying that my website was down due to high resource usage. This was when I had a videochat connection for 2 minutes.
When I checked my resource usage in cPanel, I saw the following:
Is this supposed to happen? I saw that the IO(KB/s) was 2048, at its maximum. If there are more users at the same time, will this input/output multiply as well? What is the function of the server, in using peer-to-peer WebRTC?
When I now try to make a video connection, the page shows 'Connecting...'. If I leave this for ten seconds and then close the window (for both users), the resource usage shows the following:
Is the resource usage due to the servers activities in establishing the connection, or also due to the videostream? Also, is it so that the system falls back on a 'classical' video connection (using the server, not peer-to-peer webrtc) when the webrtc connection fails?
Hi! I am trying to install Codoforums and I got up to entering my MySQL Data. I entered everything correctly but when I go to hit "Submit", it gives me a ton of errors.
I know I am entering everything correctly because I am even going to an application to remotely connect to it and I am entering the host (my website name), user, password and database into it and I can connect to it just fine. Do I have to whitelist any IP? Or is my SQL version outdated? It says my host should upgrade to the newest version but the database still works regardless. Here is what i'm seeing
"exception 'PDOException' with message 'SQLSTATE[HY000] [1045] Access denied for user ' (removed) '@' (removed)' (using password: YES)'" and a bunch of other stuff is after that.
What can possibly be wrong?
Edit: Turns out that I do need to whitelist the IP which I tried white listing the domains IP but I had no luck with that.
Edit 2: I had to whitelist my own domain, I feel really stupid now. Problem solved!