Are there any instructions of how to use it with Sqlite ?
I am using XAMPP and codoforum v4.4. I tried to use the SQLITE db and get the following error:
Fatal error: Uncaught InvalidArgumentException: Database does not exist. in C:\xampp\htdocs\codoforum-sqlite\sys\vendor\illuminate\database\Illuminate\Database\Connectors\SQLiteConnector.php:32 Stack trace:
#0 C:\xampp\htdocs\codoforum-sqlite\sys\vendor\illuminate\database\Illuminate\Database\Connectors\ConnectionFactory.php(59): Illuminate\Database\Connectors\SQLiteConnector->connect(Array) #1 C:\xampp\htdocs\codoforum-sqlite\sys\vendor\illuminate\database\Illuminate\Database\Connectors\ConnectionFactory.php(47): Illuminate\Database\Connectors\ConnectionFactory->createSingleConnection(Array) #2 C:\xampp\htdocs\codoforum-sqlite\sys\vendor\illuminate\database\Illuminate\Database\DatabaseManager.php(127): Illuminate\Database\Connectors\ConnectionFactory->make(Array, 'default') #3 C:\xampp\htdocs\codoforum-sqlite\sys\vendor\illuminate\database\Illuminate\Database\DatabaseManager.php(63): Illuminate\Database\Data in C:\xampp\htdocs\codoforum-sqlite\sys\vendor\illuminate\database\Illuminate\Database\Connectors\SQLiteConnector.php on line 32
It's on my web hosting. I clicked on delete button. (I has already granted all permissions). But it's not responding and not showing any info messages. I deleted some topic here https://codologic.com/forum/ and are working properly. Is there something I have to configure or missing something? Please help @admin.
Please tell me how can i remove newline in homepage as forum homepage look stylish and compressed and remove extra space from homepage. please make plugin or update for this.
hello! i have set up my site with the idea that a category will allow unregistered users to post topics (about the problems they had registering, if any) the problem is that i set up the 'guest' user permissions to allow posting and editing of topics for this particular category, and the 'post new topic' box appears to logged out users. if you try to click it, however, it takes you to the login page, and refuses to let the guest post a new topic. any suggestions on how to make that happen? or is it not allowed in this system?
If yes, how do I configure it to do so? I'm asking because there are templates I intend parsing on the site which have no part in the forum section. Do I need a separate installation to use smarty (as I can't find it in the location smarty installation guide suggested I'll see it) or can I tweak something in my target directory and then intercept the preexisting instance in the forum folder?
Hi, I would like to change the variable <meta name="author" content="BABA"> and <meta name="generator" content=""> to something more suitable to may forum, and I'm not sure it is possible to do that via back-end control panel, so i assume it has to be harcode changed, yet i would like to keep that change future, updates friendly, as i heard there is a major update coming, and don't want to loose these changes.
This seems to be a unique forum. Every open source forum you find is very similar as far as how they look. They may have skins you can use which is basically throwing a costume on the same design but this is rather unique. How hard would it be to change up the style a little bit, may be add advertisements or other things to the sidebar, change color, header, basically play around with the style?
Hello Users can't log in or register a blank page just shows and says localhost refused to connect but if I log in to the back end as admin it will log me in and work
The mails aren't being sent when I I create new accounts for my forum. I have tried smtp and mail() but neither work. SMTP says error SMTP() and mail says sent but it doesn't send.