Codoforum related discussions

Post all your questions and problems related to codoforum here .

92
4
Attila posted Oct 30 '19 at 4:21 pm

@admin
At the first attempt I received a mail from google saying that this is a less secure app and I need to create a app password for this action. I created one and its still not working but now i didn't receive email regarding this "less secure app". Then I changed from SMTP to mail() but its not working. :c
mail() attempt:
5db9b8516a44f
SMTP attempt: (SMTP connection failed)
5db9b8517e075

recent by WebCrew  ·  Oct 31 '19 at 10:06 pm
69
2
Attila posted Oct 29 '19 at 10:08 pm

Fatal error: Uncaught Illuminate\Database\QueryException: SQLSTATE[22007]: Invalid datetime format: 1292 Truncated incorrect DOUBLE value: '4/' (SQL: update codo_notify set is_read = 1 where is_read = 0 and id = 4/ and uid = 1) in /var/www/html/main/forum/sys/vendor/illuminate/database/Illuminate/Database/Connection.php:556 Stack trace: #0 /var/www/html/main/forum/sys/vendor/illuminate/database/Illuminate/Database/Connection.php(363): Illuminate\Database\Connection->run('update codo_no...', Array, Object(Closure)) #1 /var/www/html/main/forum/sys/vendor/illuminate/database/Illuminate/Database/Connection.php(30smile: Illuminate\Database\Connection->affectingStatement('updatecodo_no...', Array) #2 /var/www/html/main/forum/sys/vendor/illuminate/database/Illuminate/Database/Query/Builder.php(1871): Illuminate\Database\Connection->update('update `codo_no...', Array) #3 /var/www/html/main/forum/sys/Controller/forum.php(392): Illuminate\Database\Query\Builder->update(Array) #4 /var/www/html/main/forum/routes.php(57smile: C in /var/www/html/main/forum/sys/vendor/illuminate/database/Illuminate/Database/Connection.php on line 556

Can you help me? smile

recent by Attila  ·  Oct 30 '19 at 12:28 pm
147
4

Hallo @admin

With CF version 4.8 we have now FreiChat as a Codoforum Facebook like Chat option at the bottom of the page and all users like it a lot.

I see there is a "send file" and "video chat" feature but I be missing a "audio or voice chat feature". Can You tell us please how to use or enable voice chat?

Kind regards, Andy

P.S.: Another short question- where to change the blue chat header panel color to a other color? Where I can find the CSS file for it?

recent by admin  ·  Oct 29 '19 at 8:31 pm
47
2

A few things

On mobile, my create a new topic button, the button is not wide
enough so the text is cut off and it just says "create a new p

also on mobile, the mobile scrolling has a width, that it is not supposed to
have. (scrolls little form left to right) it should be tight.

When I click on a category (on that page) no topics posted yet)), at the top
of those pages, The text that says "create a new topic" Can it say
"Create a post"

recent by WebCrew  ·  Oct 29 '19 at 12:33 pm
59
2
WebCrew posted Oct 18 '19 at 5:18 pm

@admin

Hallo Admin,

I updated CF to latest version and now I run into the following problem:

Notice: Undefined property:
CODOF\User\Login::$username in /var/www/web24746577/html/nw/board/admin/modules/login.php on line 35

Warning:
Cannot modify header information - headers already sent by output started at
/var/www/web24746577/html/nw/board/admin/modules/login.php:35) in /var/www/web24746577/html/nw/board/admin/modules/login.php on line 42

Would You be so kind and help me solve that problem please?

Kind regards, Andy

recent by WebCrew  ·  Oct 19 '19 at 2:41 pm
25
1

Hi, the main button on my website, at the top in the middle that says post a new topic. Can i change that text in that box? It is on home page, the main post a new topic button. Is it inside the css files? also The logo didnt work. I designed one and uploaded it, and the logo was so small you couldnt read it.

recent by admin  ·  Oct 19 '19 at 11:59 am
77
0
Tango posted Oct 6 '19 at 10:24 pm

Hello,

Please note that when FreiChat PM system is enabled, you don't see any notifications when you receive a message.
We should have a little icon that pops-up on the message icon that notifies the user he has unread messages.

5d9a5b77b4aae

Thanks!

79
2
quenquen posted Sep 24 '19 at 2:14 pm

Hello there. As I was about to launch 2 projects powered by Codoforum, I faced a bug on the reply button not working on mobile view!

The reply simply won't work on mobile, but does works great on webview.

I thought it was something with my files, but I tried on this forum and it also failed!

This is the code that fails to load the reply:

 <div class="codo_icon_header col-lg-12 d-none d-sm-block d-lg-none d-block d-sm-none" style="padding: 0">
                {if $can_reply}
                    <button id="codo_create_topic_btn" type="submit" class="btn btn-default btn-light codo_can_reply codo_reply_btn"
                            style="width:100%">{_t("Reply")}</button>
                {/if}
            </div>

Anyone have a solution for this?

recent by quenquen  ·  Sep 24 '19 at 5:36 pm
35
1
ashudixit posted Sep 19 '19 at 7:36 am

When i click on start new topic on index page then some times it shows Forbidden Error. is there any problem releated to file permissions?

Please help me with this issue.

Error:

Forbidden
You don't have permission to access this resource.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

recent by admin  ·  Sep 19 '19 at 9:45 am
224
7

Hallo @admin

If I try to post a new topic at my forums (latest CF, latest Opera, PHP7.2) I run into the following error message:

The each() function is deprecated. This message will be suppressed on further calls in sys/Ext/b8/b8.php line 231

First ein thought thats only a problem with PHP 7.2 and just a simple warning message, but also post will not be posted. If You click "post" it loads and loads and loads but nothing happens. If I renew the page, it says it is in draft, but if I visit the forums, the topic was created.

So something is wrong here and I hope that You can help me pls.

Kind regards, Andy

My CF Installation:

P.S.: Because of the error message I set php error messages to off now at the constanc.php settings file.

recent by admin  ·  Sep 17 '19 at 10:33 pm
50
1
quenquen posted Sep 10 '19 at 10:08 pm

Hello. I'm trying to translate Codoforum to pt_BR (BRAZILIAN) to make use in two projects, but somehow everytime I reload the language settings and try to edit, it simply returns to english!

Anyone faced this issue? So weird! Translation works just fine, but when I try to edit again it simply goes back to default.

recent by WebCrew  ·  Sep 13 '19 at 2:59 am
154
3
WebCrew posted Aug 30 '19 at 2:20 pm

Hallo @admin

for some reason my messenger (freichat pm) in CF is not loading anymore.

The developer console throws out the following errors:

I hope You can help me please.

Kind regards, Andy

recent by WebCrew  ·  Sep 1 '19 at 11:07 pm
1.15k
5.08k
23
Sub Categories
Actions
Hide topic messages
Enable infinite scrolling
Previous
1 ... 3456789 ... 58
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft