Plugins
Logout not working
SSO

The forum has been integrated in a website, but the Logout button does not work. The page loaded when pressing the Logout button is index.php?u=/user/logout, inside the forum, but the page is rendered blank. The Logout link in the sso plugin seems right, but it seems is never called.

Any ideas on how to solve this?

The forum has been integrated in a website, but the Logout button does not work. The page loaded when pressing the Logout button is index.php?u=/user/logout, inside the forum, but the page is rendered blank. The Logout link in the sso plugin seems right, but it seems is never called. Any ideas on how to solve this?

Hi,

We tested logout urls, seems to work fine.

Can you give a screenshot of your sso settings page ?

The Logout link in the sso plugin seems right, but it seems is never called.

What happens when the user clicks the logout link ? Is he redirected to main forum page
or is never logged out ?

Hi, We tested logout urls, seems to work fine. Can you give a screenshot of your sso settings page ? >The Logout link in the sso plugin seems right, but it seems is never called. What happens when the user clicks the logout link ? Is he redirected to main forum page or is never logged out ?
Necessity is the mother of all inventions!
89
1
3
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft