News and Announcements
Forum upgraded to 3.7.2

We have released a new version of 3.7.1 with following changes

  • Auto close deleting topics bug fixed
  • Notifications in All Notifications not linked to topic/post bug fixed
  • Manual upgrade

Some people were facing issues that their database schema was not getting upgraded so we have provided a hidden page in the backend to only run database upgrade.

You can find it here: http://YOUR_FORUM.com/admin/index.php?page=manual_upgrade

We have also upgraded this forum to the latest version.

We have now started our work on 3.8 which will have some improvements on codopm private messaging plugin as well as the polls feature.

We have released a new version of 3.7.1 with following changes - Auto close deleting topics bug fixed - Notifications in All Notifications not linked to topic/post bug fixed - Manual upgrade Some people were facing issues that their database schema was not getting upgraded so we have provided a hidden page in the backend to only run database upgrade. You can find it here: http://YOUR_FORUM.com/admin/index.php?page=manual_upgrade We have also upgraded this forum to the latest version. We have now started our work on 3.8 which will have some improvements on codopm private messaging plugin as well as the polls feature.
Necessity is the mother of all inventions!
edited Jan 8 '17 at 3:12 pm

Make sure when it asks for the current version in manual upgrade page you set it as 3.6

Because the upgrader starts the upgrade from that version

Make sure when it asks for the current version in manual upgrade page you set it as 3.6 Because the upgrader starts the upgrade from that version

The default was 3.61 just tried 3.6 and still not working smile

The default was 3.61 just tried 3.6 and still not working :(

Given up on Codoforum :(

OK just fixed it, had to make sure it said 3.60 in the database and 3.60 in the manual upgrade page, thank you...

OK just fixed it, had to make sure it said 3.60 in the database and 3.60 in the manual upgrade page, thank you...

Given up on Codoforum :(

As I've tested up to now everything looks perfect! Thanks again... you are the best

As I've tested up to now everything looks perfect! Thanks again... you are the best

We have released a new version of 3.7.1 with following changes

  • Auto close deleting topics bug fixed
  • Notifications in All Notifications not linked to topic/post bug fixed
  • Manual upgrade

Some people were facing issues that their database schema was not getting upgraded so we have provided a hidden page in the backend to only run database upgrade.

You can find it here: http://YOUR_FORUM.com/admin/index.php?page=manual_upgrade

We have also upgraded this forum to the latest version.

We have now started our work on 3.8 which will have some improvements on codopm private messaging plugin as well as the polls feature.

@adesh1414127033 or @admin What about upgrading from 3.4 instead of 3.6 plus what imorovements on top of my improvements to codopm?

>We have released a new version of 3.7.1 with following changes > - Auto close deleting topics bug fixed > - Notifications in All Notifications not linked to topic/post bug fixed > - Manual upgrade >Some people were facing issues that their database schema was not getting upgraded so we have provided a hidden page in the backend to only run database upgrade. >You can find it here: http://YOUR_FORUM.com/admin/index.php?page=manual_upgrade >We have also upgraded this forum to the latest version. >We have now started our work on 3.8 which will have some improvements on codopm private messaging plugin as well as the polls feature. @adesh1414127033 or @admin What about upgrading from 3.4 instead of 3.6 plus what imorovements on top of my improvements to codopm?
edited Dec 26 '16 at 12:40 pm

@RonAus , 3.6 was just an example and was specifically meant for @hard_as_snails because I remember the error he posted.
You can even put 3.0 and it will upgrade everything from there.

As for the improvements to codopm, we have not decided on everything, but "send copy via mail" and "send pm via profile/username hover" will be surely implemented.

@RonAus , 3.6 was just an example and was specifically meant for @hard_as_snails because I remember the error he posted. You can even put 3.0 and it will upgrade everything from there. As for the improvements to codopm, we have not decided on everything, but "send copy via mail" and "send pm via profile/username hover" will be surely implemented.
edited Dec 26 '16 at 5:11 pm

@RonAus , 3.6 was just an example and was specifically meant for @hard_as_snails because I remember the error he posted.
You can even put 3.0 and it will upgrade everything from there.

As for the improvements to codopm, we have not decided on everything, but "send copy via mail" and "send pm via profile/username hover" will be surely implemented.

Thanks, still waiting to get my internet up at my new location. Great to know i can just upgrade from 3.4 to the latest version. Cheers.

Oh and Happy New Year to everyone

>@RonAus , 3.6 was just an example and was specifically meant for @hard_as_snails because I remember the error he posted. >You can even put 3.0 and it will upgrade everything from there. >As for the improvements to codopm, we have not decided on everything, but "send copy via mail" and "send pm via profile/username hover" will be surely implemented. Thanks, still waiting to get my internet up at my new location. Great to know i can just upgrade from 3.4 to the latest version. Cheers. Oh and Happy New Year to everyone
507
8
6
This topic is closed
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft