Codoforum related discussions
Issues after restore

My install uses SSO connected to a WordPress website.


After restoring to a backup of the files and database from a day earlier, site SSO not working, there are two Warnings, the site CSS is obviously not loading. Wondering how to solve this. Any help appreciated.


Warning: file_put_contents(/.../cache/css/5ebdc806ce4da3ce174874d104fba209.css): failed to open stream: No such file or directory in /.../sys/CODOF/Asset/Stream.php on line 265


Warning: file_put_contents(/.../cache/js/f9d4002a9858fa2c3ba9f8764c6a9a97.js): failed to open stream: No such file or directory in /.../sys/CODOF/Asset/Stream.php on line 265


I have been told that the restored backup of the files did not include the cache, which makes sense why I am seeing those Warnings. So is there a way to generate new cache files? Would that likely get this back up and running?


My install uses SSO connected to a WordPress website. After restoring to a backup of the files and database from a day earlier, site SSO not working, there are two Warnings, the site CSS is obviously not loading. Wondering how to solve this. Any help appreciated. Warning: file_put_contents(/.../cache/css/5ebdc806ce4da3ce174874d104fba209.css): failed to open stream: No such file or directory in /.../sys/CODOF/Asset/Stream.php on line 265 Warning: file_put_contents(/.../cache/js/f9d4002a9858fa2c3ba9f8764c6a9a97.js): failed to open stream: No such file or directory in /.../sys/CODOF/Asset/Stream.php on line 265 I have been told that the restored backup of the files did not include the cache, which makes sense why I am seeing those Warnings. So is there a way to generate new cache files? Would that likely get this back up and running?
edited Jul 18 '23 at 5:12 pm

You can try to delete everything inside the cache folder of Codoforum but NOT the index.html. Then also clear your browser cache thats important. Then reload the page and I think it will work again.


Note please: Codoforum development is at a standstill and support is very rare at the moment.


As a small company, Codoloic was also hit by the effects of Corona. At the moment they are concentrating on FreiChat as this script seems to secure their earnings and everyone needs to feed the family.


However, Codoforum is not dead, only at the moment it is not going on until further notice.


Kind regards, Andreas smile


You can try to delete everything inside the cache folder of Codoforum but NOT the index.html. Then also clear your browser cache thats important. Then reload the page and I think it will work again. **Note please**: Codoforum development is at a standstill and support is very rare at the moment. As a small company, Codoloic was also hit by the effects of Corona. At the moment they are concentrating on FreiChat as this script seems to secure their earnings and everyone needs to feed the family. However, Codoforum **is not dead**, only **at the moment** it is not going on **until further notice**. Kind regards, Andreas :)

https://net-twin.de/ Community for creative people - JOIN it Now please
https://github.com/WebCrew My GitHub account
https://sell-co.de/ Lots of Web-Tools and Utilities for free

After restoring a backup without cache files, your site's SSO is malfunctioning, along with CSS loading issues. Regenerating cache files could resolve this and get your site back on track.


After restoring a backup without cache files, your site's SSO is malfunctioning, along with CSS loading issues. Regenerating cache files could resolve this and get your site back on track.
51
3
4
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft