Codoforum related discussions
Documentation says PHP version 5.4 or later

When I try to install the forum it says I need PHP version 8.1 but the documentation mentions version 5. Will the forum work on PHP version 7.4.32 which is the one installed on my server.


When I try to install the forum it says I need PHP version 8.1 but the documentation mentions version 5. Will the forum work on PHP version 7.4.32 which is the one installed on my server.

With one of the last updates, Codoforum received new dependencies that run on PHP 8. Not everything is backwards compatible with PHP 8, i.e. you can get errors when running Codoforum with older PHP versions. So it is correct that PHP 8 is recommended.


The fact that the documentation is no longer up to date is a known problem that the team is working on. The team is small so please be patient.


Kind regards, WebCrew smile


With one of the last updates, Codoforum received new dependencies that run on PHP 8. Not everything is backwards compatible with PHP 8, i.e. you can get errors when running Codoforum with older PHP versions. So it is correct that PHP 8 is recommended. The fact that the documentation is no longer up to date is a known problem that the team is working on. The team is small so please be patient. Kind regards, WebCrew ;)

Join: Net-Twin Community

Visit my GitHub: @WebCrew

15
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft