General discussion
Title of link missing in home page

Hello @admin , i got some problem. In home page the title of the link is missing. When i click the topic, the link is there. Why this happen? Thank you

5ef1c576efe13
5ef1c57711fb7

Hello @admin , i got some problem. In home page the title of the link is missing. When i click the topic, the link is there. Why this happen? Thank you ![5ef1c576efe13](serve/attachment&path=5ef1c576efe13) ![5ef1c57711fb7](serve/attachment&path=5ef1c57711fb7)

I think thats how it ment to be. Probably to prevent unwanted advertisement. I can be wrong.

I think thats how it ment to be. Probably to prevent unwanted advertisement. I can be wrong.

@pupsik but when i add another link it appear. i have no idea what happen.

5ef2b36c02597
5ef2b36c1b55b

@pupsik but when i add another link it appear. i have no idea what happen. ![5ef2b36c02597](serve/attachment&path=5ef2b36c02597) ![5ef2b36c1b55b](serve/attachment&path=5ef2b36c1b55b)

I see what's up. The thing is, @admin mentioned that there is issues with "oembed".

Youtube not working properly.
Pictures displaying double,
And now the links are not showing.

Probably will be fixed in the next release.

I see what's up. The thing is, @admin mentioned that there is issues with "oembed". Youtube not working properly. Pictures displaying double, And now the links are not showing. Probably will be fixed in the next release.

@admin

oEmbed is nice. Unfortunately, not everything is supported by oEmbed and it often lags timely updates. Worse, the sites that do support it don't provide a consistent interface. Noembed provides a single url to get embeddable content from a large list of sites, even sites without oEmbed support!

Read more about it here please:

https://noembed.com/

Maybe with the coming Codoforum update to version 5.0 it would be a nice chance to replace OEmbed with NoEmbed?

Kind regards, Andy smile

@admin **oEmbed** is nice. Unfortunately, not everything is supported by oEmbed and it often lags timely updates. Worse, the sites that do support it don't provide a consistent interface. **Noembed** provides a **single url to get embeddable content** from a large list of sites, **even sites without oEmbed support**! **Read more about it here please:** https://noembed.com/ Maybe with the coming Codoforum update to version 5.0 it would be a nice chance to replace OEmbed with NoEmbed? Kind regards, Andy :)
edited Jun 24 '20 at 11:16 am

Hi,

After testing we found that it is a bug. We will fix it.
This happened after we rewrote the excerpt generation code.

Hi, After testing we found that it is a bug. We will fix it. This happened after we rewrote the excerpt generation code.
Necessity is the mother of all inventions!

Hello,
I am using version 5.1 of Codoforum and this continues to happen as in the description of the article.
It has been solved ? Is there any way to avoid it ?
Thanks a lot


Hello, I am using version 5.1 of Codoforum and this continues to happen as in the description of the article. It has been solved ? Is there any way to avoid it ? Thanks a lot
112
8
4
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft