User Tools


System Requirements


FreiChat is a web-based application and as such has a few minimum requirements. To run FreiChat, you need a web hosting provider that includes the following things:

  • PHP version 5 or greater
  • MySQL or any relational database
  • 5 MB of Free space
  • Most hosting providers already have these applications on their servers. With the above requirements met, the FreiChat software will run on any operating system using any modern web server software.



Browser Support: We support modern, standards-compliant web browsers, such as Internet Explorer 7+, Firefox, Safari and Opera