72
1
alinnert posted Mar 8 '15 at 8:45 am
Hi,

I've found Codoforum and had to try it. But I've encountered two errors so far.

First one appeared while the setup process. When it tried to connect to the database after I enter the data it told me that the database test could not be found. Actually I didn't touch the default value of codoforum. It worked with a second try however.

Second error occurs everytime I delete a categor
recent by adesh  ·  Mar 8 '15 at 4:33 pm
147
9
itlo posted Sep 4 '14 at 10:16 pm
There are a few issues with the mobile/responsive version of CF I would like to talk about.

First, the mobile CF doesn't use the whole screen. You know, the mobile devices have small screens, and not using all this small space is a bit of a problem and it looks not that good. The forum have to expand and use every valuable pixel.


Second, the categories have to be removed from the fr
5408d4a08eb23.jpg
recent by Gerry  ·  Mar 7 '15 at 10:42 pm
70
2
Clicking the "Mark All as Read" button in the forum homepage - the "All Topics" page - also collapses the categories list, hiding the category names and new topic counts. The user is left without knowing whether their click worked. A second click is needed in order to expand the category list again, and see that the pill counters have gone.

This seems to happen because the "Mark All as Read"
recent by adesh  ·  Mar 7 '15 at 10:16 am
109
2
Giuseppe96 posted Mar 6 '15 at 5:32 pm
Hi guys

I've a problem. I've followed the installation steps of Freichat (the last available version) but I can't go on because I'm stopped here.


Why can't it verify user avatar?
I mean, the url of avatar is stored in the Users table (avatar field name is avatarLink) and it shows the avatar. I've waited but nothing seems to happen.
Help me.. Please and thanks everybody


54f9e359203c2.jpg
recent by Giuseppe96  ·  Mar 6 '15 at 6:06 pm
39
2
Gerry posted Mar 6 '15 at 11:14 am
Is it possible to for example

If this is [forum-root]/test.php:

<?php
echo ='hello';
?>
Is it possible when you not logged in, you get not: hello, but: sorry you are nog logged in?

With a simple code on top on the test.php?

It is possible with phpbb with a simple code on top of the file...

I want to add a gallery to my site, but i dont want guests could see this page.
recent by kaio.dvm  ·  Mar 6 '15 at 5:20 pm
99
5
stolzen posted Mar 3 '15 at 3:50 pm
How can I add MathJax support? I would like to be able to render math formulas on my forum.

Here's what I've done so far:

I created a block in block_head region with this content:

<script type='text/x-mathjax-config'>
MathJax.Hub.Config({
tex2jax: {inlineMath: [['$', '$'], ['\\(','\\)']]}
});
</script>
<script src='http://cdn.mathjax.org/mathjax/latest/MathJax.js?conf
recent by adesh  ·  Mar 6 '15 at 5:15 pm
94
9
Gerry posted Mar 4 '15 at 4:26 pm
Could this be in the future a changeable button/image? And add some space between an image in a post and the read more text/button/image. (I personal would love it when the read more is the same button as "Reply" or "Save/Post" that blue button.)

Many user dont see the read more text, since it is so little and its to close to the topic text.

Or, could you tell me how i change read more in
recent by Gerry  ·  Mar 6 '15 at 10:08 am
36
1
stolzen posted Mar 5 '15 at 8:37 am
I'd like to see "about me" section in the user profile details in the future along with some other stuff like contact details, web page, etc.

It doesn't seem to be very hard to create it, so I'd be able to contribute the code to do this, if only I knew how to contribute.

recent by adesh  ·  Mar 5 '15 at 10:38 am
84
2
paolspo posted Feb 27 '15 at 1:16 pm
hello there, i purchase 3 months ago freichat super plus etc. etc., and the folder still here in my computer, i tried it so many times in many ways it doesn't work that all.
on mobile? mammamia, terrible disaster.

so don't waste time = money because will not work, also them don't know how to fix this product.

i read so nice testimonial, then i asked some links that let me see how work
recent by Beany  ·  Mar 3 '15 at 8:27 pm
81
5
Gerry posted Mar 1 '15 at 1:36 pm


Cant this be done in some future release?? It's when you are a new user and confirmed your email for the first time. And if you are a user who didn't write any messages on the forum yet.

It looks cleaner to say they are no recent messages or something like that instead of the loading circle and then nothing.

Also, i noticed you changed Latest login into Never some releases back becau
54f314a0269da.jpg
recent by Gerry  ·  Mar 3 '15 at 12:15 pm
76
4
arista posted Feb 26 '15 at 1:03 am
Hi,
I want to install freichat in my website. I am using jcow template. I have copy code to jcow template but i can't see line chat in my web. How to fix this problem?
May you help me?

Thank you for your Attendence.

recent by arista  ·  Mar 3 '15 at 7:32 am
137
4
CrowsNest posted Feb 27 '15 at 7:15 pm
@adesh, when will the bug/issue with the plugins not working be fixed?
Also, when the next update goes out, is it possible to get an "Update List" of a sorts, so we know what's new?

Thanks!

recent by adesh  ·  Mar 2 '15 at 3:16 pm
96
6
hebrew878 posted Feb 27 '15 at 5:39 am
i was testing codoforum with a fresh installation
when a guest try to post on a forum(permisssion guest post allowed) an error alerted on submit. > SQL error column uid can not be null

bug
recent by adesh  ·  Mar 2 '15 at 3:15 pm
130
4
neogeo posted May 9 '14 at 12:27 pm
I installed FreiChat and everything is working ok.
But I wish that the offline messages pop up when a user revisits the website.
Offline messages are displayed but have to reopen the chat window to see them.
Is it possible to popup offline messages when a user revisits?

recent by kamliga  ·  Mar 2 '15 at 8:40 am
259
6
If I understood correctly, Codoforum is using Laravel's ORM component - which, if memory serves me right, supports various database backends. Does this mean that Codoforum may extend its support to include databases other than MySQL in the future?

Reason for the question: since being taken over by Oracle, MySQL has stopped being automatically included in some server configurations, and must
recent by Biniou180  ·  Feb 27 '15 at 7:41 pm
295
3
Biniou180 posted Feb 6 '15 at 10:55 am
EDIT: I have seen afterwards that my topic was not in codoforum part but in general discussion (and no possibility to move it), so I create a new one here, in hope you guys can help me :-)

Hello,

I've just discovered codoforum and it's the promising forum i was searching for, thanks for your work!

I've tried to install the last version (3.0.2) on my web server (Raspberry pi, Arch lin
recent by Biniou180  ·  Feb 27 '15 at 7:36 pm
287
7
Edotor posted Feb 25 '15 at 2:23 pm
I'd like to know like I can integrate these variables:

$_SESSION["username"]=$username;
$_SESSION["id"]=$id;
$_SESSION["password"]=$password;
in automatic forum login!!!

I have http://mysite.com/index.php and on index.php page after login I store the three vars Username - id - password in $_SESSION variable....

Now I'd like to know what I must
recent by Edotor  ·  Feb 27 '15 at 7:31 pm
56
3
giovanni posted Feb 24 '15 at 5:44 am
<font color="red">Trying the red color</font>

Why this BBcode

[color=red]Trying the red color[/color]
Is only woring on the preview and not on the tex message after saved/published?

recent by adesh  ·  Feb 26 '15 at 3:08 pm
43
2
Norman posted Feb 25 '15 at 6:19 pm
When you create a list like this...

test list
test list 2-
Text that is not in a <ul>/<li>.

test numbered list
test numbered list 2
well, the list numbers or bullets are not showing in the final post view in the category page or in the main forum page where all the posts are shown.

recent by Norman  ·  Feb 25 '15 at 8:48 pm
78
1
cook posted Feb 9 '15 at 6:40 pm
<b>Warning</b>: file_get_contents(http://www.cook.gr/sites/default/assets/js/user/profile/view.js): failed to open stream: HTTP request failed! HTTP/1.1 401 Authorization Required
in <b>/home2/mysafene/public_html/cook/sys/CODOF/Asset/Stream.php</b> on line <b>219</b><br />
Please help me fix problems

recent by Edotor  ·  Feb 25 '15 at 8:25 am
62
2
thaGH05T posted Feb 17 '15 at 1:16 am
Just as I said... Please go to the site... ghostlyhaks.com... I would like to add that I see other threads with ppl having the same issue here. So if theres an error or user error let me know please... there was no change just suddenly stopped. I already debugged and linked you guys to stuff in another thread but I have since gotten no real response... Should I just open a ticket???

recent by thaGH05T  ·  Feb 25 '15 at 2:04 am
113
1
giovanni posted Feb 23 '15 at 7:17 pm
Hi,

am I the only one with problems with the mail?

If I use my provider mail, smtp mode, I have the error message:

SMTP Error: The following recipients failed


If I use gmail, smtp mode, I have the error message:

SMTP connect() failed.

EDIT: Regarding the gmail problem, I verified on apache and on my shared server relaying is not permitted, so I can't use gmail.

recent by adesh  ·  Feb 24 '15 at 5:02 pm
79
3
CrowsNest posted Feb 13 '15 at 9:36 pm
Hiya, so I'd like to incorporate Codoforum's login system with my main website's login database. How can I do this?

Thanks!

sso
recent by adesh  ·  Feb 22 '15 at 4:29 pm
54
2
ZKAT8IT posted Feb 21 '15 at 2:49 pm
Hello, I've recently just installed your forum and am loving it so far. However, There are some default navbar links, and despite going into the control panel UI Elements->Blocks area and adding my own nav bar links to block_main_menu, there doesn't seem to be any record of the default ones to remove them listed in there. Are they located somewhere else? Using 3.1. Also, on the control panel d
recent by ZKAT8IT  ·  Feb 21 '15 at 9:56 pm
84
1
Boostlework posted Feb 20 '15 at 4:50 pm
It has been around 10 months since I last posted here.
The change that I see is mind boggling and beautiful
The designers at my company totally love this design!!

Just an advice to everyone,I think codoforum can also act like a blog and may actually beat other blogging platforms.

Since a new forum has little to no visitors, it is a good idea to have a blog with content(recipes, tut
recent by admin  ·  Feb 21 '15 at 4:07 am
153
12
kalyantudy posted Feb 17 '15 at 9:40 am
Its been literally two months since i have asked for the support the cpanel details were given atleast three week back no proper response on phone or email

the chat is not working still

I feel that i made a mistake purchasing this chat no proper support is also being provided to me i have been saying i need to get other things also done but still there is delay

57
1
irik posted Feb 17 '15 at 2:45 pm
Hi,

I have installed Freichat on Jomsocial 3.2.1.5, socialize template.
But I can't see the freichat in the front page.
The Freichat module has been installed and I've given the position-0 to it.
Again I see nothing in the front page.
No I can't find the word freichat in the source when I use ctrl+U, as well.
What else should I do?

Regards
Irik

recent by adesh  ·  Feb 19 '15 at 6:14 am
All posts under this topic will be deleted ?
Previous
Next
With selected deselect topics
Pending draft ... Click to resume editing
Discard draft