thaGH05T posted Feb 17 '15 at 1:16 am
Just as I said... Please go to the site... ghostlyhaks.com... I would like to add that I see other threads with ppl having the same issue here. So if theres an error or user error let me know please... there was no change just suddenly stopped. I already debugged and linked you guys to stuff in another thread but I have since gotten no real response... Should I just open a ticket???

2replies
62views
recent by thaGH05T  ·  Feb 25 '15 at 2:04 am
giovanni posted Feb 23 '15 at 7:17 pm
Hi,

am I the only one with problems with the mail?

If I use my provider mail, smtp mode, I have the error message:

SMTP Error: The following recipients failed


If I use gmail, smtp mode, I have the error message:

SMTP connect() failed.

EDIT: Regarding the gmail problem, I verified on apache and on my shared server relaying is not permitted, so I can't use gmail.

1replies
112views
recent by adesh  ·  Feb 24 '15 at 5:02 pm
CrowsNest posted Feb 13 '15 at 9:36 pm
Hiya, so I'd like to incorporate Codoforum's login system with my main website's login database. How can I do this?

Thanks!

sso
3replies
79views
recent by adesh  ·  Feb 22 '15 at 4:29 pm
ZKAT8IT posted Feb 21 '15 at 2:49 pm
Hello, I've recently just installed your forum and am loving it so far. However, There are some default navbar links, and despite going into the control panel UI Elements->Blocks area and adding my own nav bar links to block_main_menu, there doesn't seem to be any record of the default ones to remove them listed in there. Are they located somewhere else? Using 3.1. Also, on the control panel d
2replies
52views
recent by ZKAT8IT  ·  Feb 21 '15 at 9:56 pm
Boostlework posted Feb 20 '15 at 4:50 pm
It has been around 10 months since I last posted here.
The change that I see is mind boggling and beautiful
The designers at my company totally love this design!!

Just an advice to everyone,I think codoforum can also act like a blog and may actually beat other blogging platforms.

Since a new forum has little to no visitors, it is a good idea to have a blog with content(recipes, tut
1replies
83views
recent by admin  ·  Feb 21 '15 at 4:07 am
kalyantudy posted Feb 17 '15 at 9:40 am
Its been literally two months since i have asked for the support the cpanel details were given atleast three week back no proper response on phone or email

the chat is not working still

I feel that i made a mistake purchasing this chat no proper support is also being provided to me i have been saying i need to get other things also done but still there is delay

12replies
153views
recent by luxlogica  ·  Feb 19 '15 at 12:36 pm
irik posted Feb 17 '15 at 2:45 pm
Hi,

I have installed Freichat on Jomsocial 3.2.1.5, socialize template.
But I can't see the freichat in the front page.
The Freichat module has been installed and I've given the position-0 to it.
Again I see nothing in the front page.
No I can't find the word freichat in the source when I use ctrl+U, as well.
What else should I do?

Regards
Irik

1replies
56views
recent by adesh  ·  Feb 19 '15 at 6:14 am
The "hero banner" in the Codoforum homepage at "codoforum.com" - the top section, which has the big word "Codoforum" in the centre - has a nice background image when viewed on the desktop. On iPad, however, the background is blank, and the image is missing.

Is this intentional? It seems like a bug - ie, the image should be responsive and appear resized on mobile devices, too, right?

0replies
64views
We are paralelly developing a Machine Learning based Spam detection engine called as MLSpam.
The more spam you get, the better it gets at detecting and preventing it.
We have plans to include it in the upcomming version along with moderation queues.

Resources:
Machine Learning
PDF: Bayes Alogirthm (we use this! + other methods)

1replies
179views
recent by luxlogica  ·  Feb 17 '15 at 7:23 pm
giovanni posted Feb 17 '15 at 3:56 pm
Hello everyone; I installed your forum and wanted to add my own logo in the top header.

I tried to edit sites/default/themes/default/less/general.less on the line ".navbar-header-img {" but if I modify the width from 28 to my logo's width, the header overwrites the layout and the result is very bad.

Can you give me some suggestion on how to manage it? Thank you

1replies
121views
recent by luxlogica  ·  Feb 17 '15 at 7:19 pm
necken posted Feb 17 '15 at 5:31 pm
I was wondering how to add custom fields for new topics.
i.e I want to add a dropdown list for users to choose a value when creating a new topic. And I want this value to be shown by the side of the posted date of that topic. And this should only be applied when creating new topics, not on replys to that topic.
Can someone please point me to the right direction on how to do this?

1replies
53views
recent by luxlogica  ·  Feb 17 '15 at 7:11 pm
There seems to be a pretty major issue with the layout of the "Categories Permissions" admin area, when accessing it via an iPad.

On the desktop, that section shows a a very helpful 'info box' with descriptive text that explains each permission as the cursor hovers over them. That box seems to have been placed on a fixed floated position on the right of the viewport. This works well on deskt
54dfb26d66103.jpg
1replies
43views
recent by admin  ·  Feb 16 '15 at 6:57 pm
kalyantudy posted Feb 16 '15 at 6:37 am
I have emailed to Avinash,please arrange a conference call so that we can understand what exactly you need to know as we have not copy pasted any file

0replies
17views
When testing Codoforum 3.1 on my local (MAMP) development machine, I was able to instal the default 'Mail Notify' core plugin in the backend without any worries.

I've now installed Codoforum in the production server, and when I click on the 'Instal' button, I get the following error:

Fatal error: Uncaught exception 'PDOException' with message 'SQLSTATE[HY000]: General error: 1364 Field '
7replies
571views
recent by CrowsNest  ·  Feb 13 '15 at 2:34 pm
kalyantudy posted Feb 13 '15 at 10:31 am
Please Address my issue its been two days since i gabe my cpanel details and there are three issues

the back end moderation page is not working fine
its blank
2.the file sharing is not working properly
sometimes the option does not even appear

3.the chat window is not shown at first instance when user logins

4.the chat not working in mobile

I have replied to avinash emai
0replies
24views
kalyantudy posted Feb 4 '15 at 8:15 am
Please Address my issue its been two days since i gabe my cpanel details and there are three issues

the back end moderation page is not working fine
its blank
2.the file sharing is not working properly
sometimes the option does not even appear

3.the chat window is not shown at first instance when user logins

4.the chat not working in mobile

7replies
92views
recent by kalyantudy  ·  Feb 13 '15 at 10:30 am
thaGH05T posted Dec 3 '14 at 1:52 am
Group chat doesn't seem to work. I click on it and all I get is a line to the right of the icon and that's about it. Tried with three logged in users. Also in Firefox there is no icon its a just the word group chat.

26replies
354views
recent by thaGH05T  ·  Feb 13 '15 at 12:10 am
avinash posted Feb 12 '15 at 2:55 pm
We are looking to hire people with experience in Machine Learning on contract basis.

Desired Skills and Experience:

Heavy experience in Machine Learning and prediction Algorithms.
Experience with Python, Celery and PHP is a must.
Deep, hands-on involvement in several high performance web-based systems
Location: Mumbai

Compensation is highly competitive.
If you are a Software Engi
0replies
104views
CrowsNest posted Jan 28 '15 at 5:42 pm
Heya, I remember seeing the countdown counting down to Sunday last. Now the countdown time is fluctuating from 3000 days to 2000 days, rofl. Is there an ETA on the update that was due sunday?

19replies
217views
recent by luxlogica  ·  Feb 12 '15 at 7:14 am
Naspetti posted Feb 11 '15 at 5:47 pm
Hey, I have a problem. Can everybody help me?

exception 'PDOException' with message 'SQLSTATE[HY000] [2002] Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2 "No such file or directory"' in /home/u551548220/public_html/keskustelu/sys/vendor/illuminate/database/Illuminate/Database/Connectors/Connector.php:47 Stack trace: #0 /home/u551548220/public_html/keskustel
1replies
162views
recent by adesh  ·  Feb 11 '15 at 5:55 pm
Leif Lynch posted Feb 5 '15 at 1:21 pm
I purchased you platinum freichat about two weeks ago and have not gotten the video chat to work at all...everything else is working properly accept the video chat...i have emailed you all several times with no response about helping me to get it to work...Can someone please help me...The only thing i get is connecting to peer and it never connects.....

1replies
51views
recent by Jeroen de Klerk  ·  Feb 11 '15 at 9:45 am
I tried a clean installation of this amazin project of you just to test his mobile applications.

I had a troubleless experience till i stumbled in a weird problem that pops up in the login and in the profile pages.

On top of the page i get this message

Warning: file_get_contents(http://mafiasquad.altervista.org/codoforum/sites/default/assets/js/user/profile/view.js) [function.file-g
6replies
150views
recent by Aleckxander  ·  Feb 10 '15 at 5:07 pm
iDonaldLouch posted Feb 9 '15 at 7:04 pm
Hey, I have a few questions.

How do I change my favicon?
How do I change my logo on the actual site header?
How do I get rid of the "Link" and "Dropdown" on the header beside the notification button?
I am running version 3.1!

Thanks in advanced,
Donald Louch

3replies
84views
recent by Gerry  ·  Feb 10 '15 at 10:24 am
In Codoforum 3.1, when deleting one of the discussion categories - such as 'Bug Reports' or 'Let Us Know' - I get the following error:

Warning: implode(): Invalid arguments passed in /Users/Shared/codoforum/admin/modules/categories.php on line 132

Fatal error: Uncaught exception 'Illuminate\Database\QueryException' with message 'SQLSTATE[42000]: Syntax error or access violation: 1064 You hav
2replies
150views
recent by luxlogica  ·  Feb 10 '15 at 4:31 am
CrowsNest posted Feb 6 '15 at 10:22 pm
After updating the forum software (at least, I think i did), I installed CodoTube and CodoLike, they install into the post alright and work ok however I get this error at the top, and the blue topic bar extends height wise;


I also get this error with CodoPM:


Can I have some help with this?


54d53ea080c62.png
3replies
85views
recent by CrowsNest  ·  Feb 9 '15 at 9:24 pm
Leads posted Feb 8 '15 at 9:44 pm
Whenever I use the "NEW TOPIC " button that is located next to notification or use the view profile I get this error

Whenever I go to my user-profile
I get the following error or when I open to post a new topic

Warning: file_get_contents(http://l2dev.byethost9.com/sites/default/assets/js/bootstrap-tagsinput.min.js): failed to open stream: Connection refused in /home/vol9_3/byethost9.com/b9_
0replies
38views
Leads posted Feb 8 '15 at 8:33 pm
Whenever I go to my user-profile
I get the following error or when I open to post a new topic

Warning: file_get_contents(http://l2dev.byethost9.com/sites/default/assets/js/bootstrap-tagsinput.min.js): failed to open stream: Connection refused in /home/vol9_3/byethost9.com/b9_15853255/htdocs/sys/CODOF/Asset/Stream.php on line 219

0replies
35views
Load more
All posts under this topic will be deleted ?
With selected deselect topics
Pending draft ... Click to resume editing
Discard draft