General discussion
No Confirmation Email being sent

I installed the free version of Codoforum, but my users, after registering are not getting a confirmation email. As such, they can't actually do anything after logging in.

What do I have to do in which files?

I installed the free version of Codoforum, but my users, after registering are not getting a confirmation email. As such, they can't actually do anything after logging in. What do I have to do in which files?

In the backend, make sure you have the mail settings correct.

In the backend, make sure you have the mail settings correct.
Necessity is the mother of all inventions!

Am facing same problem here. I set the mail option to mail() and it didn't work. Also did set SMTP with Gmail info, same problem.

I was testing the registration and i even tried resending verification mail but i go an error message..
597ed5d39f0a2.jpg

I go this error after i set it to mail()

Am facing same problem here. I set the mail option to mail() and it didn't work. Also did set SMTP with Gmail info, same problem. I was testing the registration and i even tried resending verification mail but i go an error message.. ![597ed5d39f0a2.jpg](serve/attachment&path=597ed5d39f0a2.jpg) I go this error after i set it to mail()

Same -- can someone download the latest free version and confirm that this functionality is working?

@admin , obviously those have to be correct, but the whereabouts settings was more what I was looking for.

Same -- can someone download the latest free version and confirm that this functionality is working? @admin , obviously those have to be correct, but the whereabouts settings was more what I was looking for.

97
4
4
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft