General discussion
Error after installing

I keep getting this error after I've installed the site.

PHP Warning: session_start(): Failed to read session data: user (path: ) in C:\inetpub\wwwroot\codoforum\sys\CODOF\Util.php on line 84
PHP Fatal error: Uncaught Error: Call to undefined function CODOF\mb_convert_encoding() in C:\inetpub\wwwroot\codoforum\sys\CODOF\Filter.php:29
Stack trace:

0 C:\inetpub\wwwroot\codoforum\sys\CODOF\Forum\Topic.php(609): CODOF\Filter::URL_safe('Welcome to Codo...')

1 C:\inetpub\wwwroot\codoforum\sys\Controller\Ajax\forum\topics.php(117): CODOF\Forum\Topic->gen_topic_arr_all_topics(Array)

2 C:\inetpub\wwwroot\codoforum\sys\Controller\forum.php(299): Controller\Ajax\forum\topics->get_topics(0)

3 C:\inetpub\wwwroot\codoforum\routes.php(966): Controller\forum->topics(1)

4 C:\inetpub\wwwroot\codoforum\sys\Ext\limonade\limonade.php(429): {closure}()

5 C:\inetpub\wwwroot\codoforum\sys\CODOF\Access\Request.php(96): run()

6 C:\inetpub\wwwroot\codoforum\routes.php(983): CODOF\Access\Request::start()

7 C:\inetpub\wwwroot\codoforum\index.php(25): require('C:\inetpub\wwwr...')

8 {main}

thrown in C:\inetpub\wwwroot\codoforum\sys\CODOF\Filter.php on line 29

What should I do?

I keep getting this error after I've installed the site. PHP Warning: session_start(): Failed to read session data: user (path: ) in C:\inetpub\wwwroot\codoforum\sys\CODOF\Util.php on line 84 PHP Fatal error: Uncaught Error: Call to undefined function CODOF\mb_convert_encoding() in C:\inetpub\wwwroot\codoforum\sys\CODOF\Filter.php:29 Stack trace: #0 C:\inetpub\wwwroot\codoforum\sys\CODOF\Forum\Topic.php(609): CODOF\Filter::URL_safe('Welcome to Codo...') #1 C:\inetpub\wwwroot\codoforum\sys\Controller\Ajax\forum\topics.php(117): CODOF\Forum\Topic->gen_topic_arr_all_topics(Array) #2 C:\inetpub\wwwroot\codoforum\sys\Controller\forum.php(299): Controller\Ajax\forum\topics->get_topics(0) #3 C:\inetpub\wwwroot\codoforum\routes.php(966): Controller\forum->topics(1) #4 C:\inetpub\wwwroot\codoforum\sys\Ext\limonade\limonade.php(429): {closure}() #5 C:\inetpub\wwwroot\codoforum\sys\CODOF\Access\Request.php(96): run() #6 C:\inetpub\wwwroot\codoforum\routes.php(983): CODOF\Access\Request::start() #7 C:\inetpub\wwwroot\codoforum\index.php(25): require('C:\\inetpub\\wwwr...') #8 {main} thrown in C:\inetpub\wwwroot\codoforum\sys\CODOF\Filter.php on line 29 What should I do?

hello.
look like missing php functions ( mb_convert_encoding in module mbstring) . what version of php do you use ? i think php 5.4+ is needed for codoforum...
not sure it works with IIS smile

hello. look like missing php functions ( mb_convert_encoding in module mbstring) . what version of php do you use ? i think php 5.4+ is needed for codoforum... not sure it works with IIS :)

please, excuse my bad english! ( i'm french, and i know, it's not a good excuse ! ;) )

edited May 4 at 2:17 pm

78
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft