General discussion
Disable Codo Errors

Try to follow the link :


https://codologic.com/forum/index.php?u=/category/index.php?u=page/6


And you get an Error


6354df4e3d92e


How to disable that errors?


define('CODO_DEBUG', 0);
define('DISPLAY_ERRORS', 'OFF');

This way doesn't helpsmile


Try to follow the link : https://codologic.com/forum/index.php?u=/category/index.php?u=page/6 And you get an Error ![6354df4e3d92e](serve/attachment&path=6354df4e3d92e) How to disable that errors? ```` define('CODO_DEBUG', 0); define('DISPLAY_ERRORS', 'OFF'); ```` This way doesn't help:S
edited Oct 23 at 7:41 am

I can imagine that you might also have to switch off the error report in PHP.INI, i.e. set it to "false" there too. That's just an idea, I'm not really good with PHP, but it would make sense.


Kind regards, WebCrew smile


I can imagine that you might also have to switch off the error report in PHP.INI, i.e. set it to "false" there too. That's just an idea, I'm not really good with PHP, but it would make sense. Kind regards, WebCrew ;)

Join: Net-Twin Community

Visit my GitHub: @WebCrew

Hi


This seems to be a bug. We will fix this. Thanks for reporting


As for disabling errors, what @WebCrew suggested makes sense.
You can disable or reduce reporting level in php.ini

You can also try disabling it in codoforum/index.php


ini_set("display_errors", "on");
Hi This seems to be a bug. We will fix this. Thanks for reporting As for disabling errors, what @WebCrew suggested makes sense. You can disable or reduce reporting level in php.ini You can also try disabling it in codoforum/index.php ```` ini_set("display_errors", "on"); ````
Necessity is the mother of all inventions!
26
2
3
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft