Codoforum related discussions
I have a problem sso...if (USER_IS_LOGGED_IN) ?

I would like to thank @admin and everyone who helped me set up sso correctly on my site! I am very grateful because there is no better forum than codoforum! Sso works perfectly! Thanks a lot !!!

I would like to thank @admin and everyone who helped me set up sso correctly on my site! I am very grateful because there is no better forum than codoforum! Sso works perfectly! Thanks a lot !!!
edited Sep 1 '21 at 9:57 am

Wow sounds good thx for the kind words and Im very happy that our @admin was able to fix your problem.

I wish you much success with your community.
Kind regards,


Andy smile


Wow sounds good** thx for the kind words** and Im very happy that our @admin was able to fix your problem. I wish you much success with your community. Kind regards, Andy :)

Join: Net-Twin Community

Visit my GitHub: @WebCrew

Hi!
With the help of @admin , sso has worked well so far!
But I updated my website, now I have the latest laravel. But now that I log in to my page, I don’t automatically log in to my forum page.
The error message

({"error": "missing client ID parameter", "token": "fd01e7621fbe28a0c77546813c868b92"});


error log
Backend log: PHP Notice: Undefined index: timestamp in sso.php on line 65\n
sso.php 65 line
$token = md5(urlencode($user) . $this->secret . $_GET['timestamp']);
Backend log: PHP Notice: Undefined variable: user in client.php on line 41\n
client.php 41 line
if ($user != null) {


I don't know where to look for the bug.
Client.php sso.php and SSO Get User Path: I haven't changed.
Since the updated new version of laravel, the automatic login from my website to my forum page has not worked.
Can somebody help me?
Thank you very much!


Hi! With the help of @admin , sso has worked well so far! But I updated my website, now I have the latest laravel. But now that I log in to my page, I don’t automatically log in to my forum page. The error message ({"error": "missing client ID parameter", "token": "fd01e7621fbe28a0c77546813c868b92"}); error log Backend log: PHP Notice: Undefined index: timestamp in sso.php on line 65\n sso.php 65 line $token = md5(urlencode($user) . $this->secret . $_GET['timestamp']); Backend log: PHP Notice: Undefined variable: user in client.php on line 41\n client.php 41 line if ($user != null) { I don't know where to look for the bug. Client.php sso.php and SSO Get User Path: I haven't changed. Since the updated new version of laravel, the automatic login from my website to my forum page has not worked. Can somebody help me? Thank you very much!
edited Jun 13 at 1:15 pm
12
336
23
3
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft