Codoforum related discussions
Error at Categories

Hello,

I'm having an error as you can see in the attached SS.

Way to reproduce:

  1. Fresh install Codoforum
  2. Delete all Categories
  3. Create new category
  4. View it on front (the page styling will be broken)

I'm using:

  • Codoforum 4.9.3
  • PHP 7.3.6
  • MySQL: 5.7.30

5eb868262cd82

Codoforum has the same issue:

5eb86a2fc1ef1

Hello, I'm having an error as you can see in the attached SS. Way to reproduce: 1. Fresh install Codoforum 2. Delete all Categories 3. Create new category 4. View it on front (the page styling will be broken) I'm using: - Codoforum 4.9.3 - PHP 7.3.6 - MySQL: 5.7.30 ![5eb868262cd82](serve/attachment&path=5eb868262cd82) Codoforum has the same issue: ============================= ![5eb86a2fc1ef1](serve/attachment&path=5eb86a2fc1ef1)
edited May 10 at 10:05 pm

Thank You very very much for the report. If You find more bugs in the future then it would be awesome if you mention @admin or @adesh (Codo team) - that way the bug will not be overlooked. smile

Kind regards, Andy

Thank You very very much for the report. If You find more bugs in the future then it would be awesome if you mention @admin or @adesh (Codo team) - that way the bug will not be overlooked. :) Kind regards, Andy

45 years old and still not smarter lol

Check my GitHub Repos: https://github.com/WebCrew

My CrazyMates Account: https://crazymates.de/Crazymate

Cute but Evil Community: https://cute-but-evil.de

Thanks for pointing it out @WebCrew. I thought the @admin will see the topic without me having to mention him.

Anyway, this issue is live on this forum also and can be tested by going here: http://codologic.com/forum/index.php?u=/category/freichat-related-discussions

The first notice in the screenshot will go away instantly as the page refreshes, and the second one remains on top.

I don't know why for my install is worse, as it breaks the page styling.

Thanks for pointing it out @WebCrew. I thought the @admin will see the topic without me having to mention him. Anyway, this issue is live on this forum also and can be tested by going here: http://codologic.com/forum/index.php?u=/category/freichat-related-discussions The first notice in the screenshot will go away instantly as the page refreshes, and the second one remains on top. I don't know why for my install is worse, as it breaks the page styling.
edited May 13 at 11:11 am

Hi Tango,

lets wait until admin will check the issue please. Sadly my knowledge is not good enough in your case.

Kind regards, Andy

Hi Tango, lets wait until admin will check the issue please. Sadly my knowledge is not good enough in your case. Kind regards, Andy

45 years old and still not smarter lol

Check my GitHub Repos: https://github.com/WebCrew

My CrazyMates Account: https://crazymates.de/Crazymate

Cute but Evil Community: https://cute-but-evil.de

Hi,

We had already fixed the issue that @Tango pointed out in the link, we just haven't sent out a release.

Although, I am not sure if that is real cause for the styles not working in your forum.
Do you get any errors in your browser console in developer tools (f12 in chrome)?

Hi, We had already fixed the issue that @Tango pointed out in the link, we just haven't sent out a release. Although, I am not sure if that is real cause for the styles not working in your forum. Do you get any errors in your browser console in developer tools (f12 in chrome)?
Necessity is the mother of all inventions!
54
4
3
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft